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Invoice Errors and Invalid Charges

Overview

If an invoice email fails to send or when generating an invoice batch in Astalty you may see some common errors. There are several reasons an invoice may fail or a charge may be invalid. Each error and how to fix it has been outlined below.

Failed Invoice

When you receive an email similar to the one below, there may be several reasons for this.

The invoice failed email will be sent to the user account email who finalised the invoice.

Generally the failed reasons could be;

  • A spelling error within the email address

  • An inbox error from the plan manager/plan nominee

  • An Astalty email issue.

Your best bet is to reach out to support@astalty.com.au for assistance.

Missing Plan

Cause

This error is caused by the Participant not have an NDIS plan that covers the date of the Task. In the example above, the Tasks are dated the 25th, 26th and 27th of December 2023 however Giovanny does not have a Plan that covers those dates.

How to fix Missing Plan error

To fix this error, you will need to create an NDIS plan and add Services that cover the dates of the Tasks. You can learn more about creating NDIS plans and Services here.

Unknown Type

Cause

The Unknown Type will be shown if Astalty does not know how this charge should be invoiced (Plan, Self or NDIA). This is usually because the Charge Item used has not been assigned to a service within the Participant's NDIS plan. There are two reasons this could be the case;

  1. The wrong Charge Item has been used.

  2. The Charge Item used has not yet been set up for the Participant within a Service.

How to fix Unknown Type error

The solution to this error has a couple of steps.

  1. Check the Charge Item that has been used - you can view the Charge Item in the table. Note: you may need to scroll horizontally on your device to view the Charge Item

  2. If the incorrect charge item has been used, you can change the Charge Item used by clicking the 3 dots and then clicking View Task. Navigate to the Finance tab within the Task and change the Charge Item.

  1. If the correct charge item has been used, it means that the Charge Item has not been configured for a Service for that Participant yet. To fix this, click on the Unknown Type error and the services for that Participant will open. From here, you should check each Service and ensure that the Charge Item used has actually been configured to a Service.

Invalid Quantity

Cause

The Charge has a quantity of 0.

How to fix Invalid Quantity error

To fix this error, click on the error icon itself and the Task will open. Navigate to the Finance tab and update the quantity.

Unknown Type Error Fix Video Walkthrough